aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 42dc80e..01c2776 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=diod
pkgver=1.0.24
-pkgrel=1
+pkgrel=2
pkgdesc="A multi-threaded, user space file server that speaks 9P2000.L"
url="https://github.com/chaos/diod"
arch=('i686' 'x86_64')
@@ -43,6 +43,8 @@ package() {
cd "${pkgname}-${pkgver}"
make "DESTDIR=$pkgdir" install
+ ln -s diodmount "${pkgdir}/usr/bin/mount.diod"
+
install -Dm644 scripts/diod.service -t "${pkgdir}/usr/lib/systemd/system"
rm -rf "$pkgdir/etc/systemd"
}